Requirements and Compatibilities

Please also observe these important notes before installing our updating P5!

Requirements - Archiware P5 Version 5.6

Operating System Requirements

macOS X

Intel 10.8 – 10.14 (64-Bit only)
Limitations:
- Backup2Go Server is not supported
  (see Update FAQ for details)

Important note for macOS Mojave 10.14:
Not all files backing up on macOS Mojave! 
Due to Apple's new privacy restrictions in macOS Mojave 10.14 for files and folders containing personal data, P5 cannot back up some files from apps like Contacts, Photos, and Mail.
Archiware will provide a patch that solves this limitation as soon as possible .

Windows

Server 2008R2, 2012R1/R2, 2016
Windows 7, 8, 8.1, 10 (64-Bit only)
Please read before installing!
Limitations: 
- Backup2Go Server is not supported 
  (see Update FAQ for details)
- LTFS Exchange is not yet suported

Linux Kernel 2.6.32+ (x86 64-Bit only)
Limitations:
- As Backup2Go Server Filesystems: Btrfs 0.19+, ZFS 0.7.0+

Synology

DSM operating system 6.0+ 
(Intel x86 64-Bit only)
Limitations:
- As Backup2Go Server Filesystems: Btrfs 0.19+, ZFS 0.7.0+

QNAP

QTS operating system 4.3.0+
(Intel x86 64-Bit only)
Limitations:
- As Backup2Go Server Filesystems: Btrfs 0.19+, ZFS 0.7.0+

NETGEAR ReadyNAS OS 6.6.0 +
(Intel x86 64-Bit only)
Virtualization x86 – VMware, Parallels, Xen, Hyper-V

 

 

Operating Systems in Client-Only Mode

 FreeBSD 10.1 - 10.3, 11 (64-Bit only)
Cloud support only for version 11
client-only mode as of version 5.6.2
(See "Discontinuations" for details)
Solaris Solaris 2.10 Update 8, x86 and Sparc 
(64-Bit only)
Note: Language package Unicode UTF-8 required; Cloud services not supported
client-only mode as of version 5.6.2
(See "Discontinuations" for details)

Space requirements

Memory 2 GB+ available
Hard disk 1 GB for Installation + variable
(for backup/archive indexes)

 

Browser Requirements

Safari 5.1 +
Firefox 3.5+
Chrome 4+
Internet Explorer 10+

Compatibilites - Archiware P5 Version 5.6

Supported Tape Technologies

  • LTO-1, LTO-2, LTO-3, LTO-4, LTO-5, LTO-6, LTO-7, LTO-8
  • S-AIT 1, 2, 3, 4
  • AIT 1, 2, 3, 4, 5, 6
  • DLT4000-8000
  • SDLT220-600
  • DLT-S4
  • VXA (on request)
  • 8mm
  • DAT

Disk Storage

  • Direct attached storage (DAS)
  • HyperFS
  • MetaSAN 4.5.0.0 (Windows/Linux supported from 4.6.0.0)
  • QNAP NAS
  • RAID
  • Removable Disk (RDX QuikStor)
  • Storage area network (SAN)
  • StorNext
  • Synology NAS (as of P5 Version 5.3.3)
  • SSD
  • Tiger Store
  • Vtrak FS
  • XSAN

Proprietary File Systems

  • Helios (UB, UB+, UB2, UB64)
  • Xinet V14
  • Netatalk 2

Supported Interfaces

  • SAS
  • SCSI
  • iSCSI
  • FibreChannel
  • Firewire
  • USB
  • SATA
  • eSATA
  • Thunderbolt

Supported Cloud Services

  • Amazon Glacier
  • Amazon S3
  • Microsoft Azure
  • Hitachi S3
  • Backblaze (B2)
  • Generic S3
  • Wasabi S3

Supported platforms include macOS X, Windows, Linux, QNAP, and Synology

3rd Party Integrations

  • axle
  • Final Cut Server
  • Canto Cumulus
  • CANTEMO
  • CatDV
  • cavok (Peak-14)
  • DALIM ES
  • Editshare
  • empress eMAM
  • FocalPoint Server
  • KeyFlow ADAMS
  • KYNO
  • Metus
  • Projective Strawberry
  • Xinet

Supported Tape Library Vendors

  • BDT
  • Dell
  • HPE
  • IBM
  • mLogic
  • NEC
  • Oracle/StorageTek
  • Overland-Tandberg
  • Qualstar
  • Quantum
  • Spectra Logic

Supported Hardware Manufacturers

  • Accusys
  • Apple
  • BDT
  • Bright Technologies Astella
  • DDP
  • Dell
  • Drobo (as a disk)
  • Facilis
  • FAST LTA
  • G-Technology
  • HPE
  • IBM
  • LaCie
  • mLogic
  • NEC
  • NetApp
  • Netgear
  • Object Matrix
  • Overland-Tandberg
  • Promise
  • QNAP (as of P5 version 5.5.3)
  • Qualstar
  • Quantum
  • Samsung
  • Scale Logic
  • Sonnet
  • Spectra Logic
  • Sun/Oracle
  • Synology (as of P5 Version 5.3.3)
  • ToolsOnAir just:store
P5 Logo small
P5 Suite Download

Request a trial license within the software for a fully featured 30-day free test of all modules with your existing infrastructure.

P5 Version Archive

Version 5.5

Information and Downloads for Version 5.5

Version 5.4

Information and Downloads for Version 5.4

Version 5.3

Information and Downloads for P5 Version 5.3

Version 5.2

Information and Downloads for P5 Version 5.2

Version 5.1

Information and Downloads for P5 Version 5.1

Version 5.0

Version 5.0 is no longer available.
It has been replaced by compulsory upgrade Version 5.1 which is identical in functionality.

Version 4.4

Information and Downloads for PresSTORE P4 Version 4.4